Incident

Search service returns no results

Resolved | Jan 25, 2024 | 12:18 GMT+01:00

Service fully operational again

Affected components

  • Production : Search

Resolution in progress | Jan 25, 2024 | 12:10 GMT+01:00

Due to misconfiguration during an upgrade of the service it returns no results

Identified | Jan 25, 2024 | 11:45 GMT+01:00

The search service responds normal but returns no results

Status Page powered by Admin Labs